AnnouncementsFeatured

PHP 5.5 End of Life

With support for PHP 5.5 now ended JerseyConnect will stop running this version on Thursday August 4th after 9pm. All sites using PHP 5.5 will be switched to PHP 5.6 . This change is a critical measure to maintain the security and integrity of all customer websites.

Web hosting customers can continue to use the PHP Selector from within cPanel to change PHP versions and set PHP variables.

Please contact JerseyConnect support if you have any questions about this notice!